Back to overview
Engine downtime
Jan 29 at 08:40am CET
Affected services
Engine
Resolved
Jan 29 at 08:40am CET
Engine applications experienced downtime this morning as we encountered NGINX config issues.
Affected services
Resolved
Jan 29 at 08:40am CET
Engine applications experienced downtime this morning as we encountered NGINX config issues.
Affected services